Ethereum Mining


#121

(post withdrawn by author, will be automatically deleted in 999999 hours unless flagged)


#122

You were right it was no different with the 380X


#123

I managed to get it to CPU mine but not GPU


#124

Did you try the GPU again? The setx command changes the permanently stored environment variables - but they don’t come into effect in the command window they’re executed in… you need to close the command window and open a new one.


#125

OK thanks Ill give it a try now


#126

no joy


#127

Which ethminer are you using?


#128

https://build.ethdev.com/builds/Windows%20C%2B%2B%20develop%20branch/Ethereum-win64-latest.exe


#129

@Ilan1 What’s the result if you try the following:

ethminer --list-devices

EDIT: You should get something like:

C:\Program Files\Ethereum 0.9.41>ethminer --list-devices

Listing OpenCL devices.
FORMAT: [deviceID] deviceName
[0] Tahiti
        CL_DEVICE_TYPE: GPU
        CL_DEVICE_GLOBAL_MEM_SIZE: 3221225472
        CL_DEVICE_MAX_MEM_ALLOC_SIZE: 2657511014
        CL_DEVICE_MAX_WORK_GROUP_SIZE: 256


C:\Program Files\Ethereum 0.9.41>

#130

0.9.41 I think


#131

Do I need to type something in the CMD first to get that


#132


#133

Sorry I have ethminer in that dir. You have it in a folder on the desktop - there’s no path set so you’ll have to navigate to the directory that ethminer is in.

EDIT: Another thought is that windows likely won’t load the correct drivers for the cards by default. I’d grab the latest drivers from here (if you haven’t already!):

http://support.amd.com/en-us/download


#134

that’s right what do I type to navigate to the folder on my desktop?


#135

downloading drivers now thanks …


#136

Find the folder in Explorer (i.e. the folder eth under Desktop/Alt Coin Mining) highlight it and hold down shift. Right-click should give you an option to open a command window :slightly_smiling:


#137

sorry I am doing that but cant see the option to open a command window


#138


#139

You’re one level too far down. It needs to be up one directory and shift right-click on the yellow eth folder :slightly_smiling:


#140

ah got it open now