Ethereum Mining


I tried running it in the same location as eth-proxy.conf I got a little further but all Hashes are 0


No that’s fine. Leave it until it’s built the DAG and we should see some shares.

One it has built the DAG you can try it on Dwarfpool with the same full path. There must be a dependency missing for the other copy… or something…

EDIT: The DAG takes a while as it’s > 1GB


OK thanks for all your help


Ah - you’ve missed the -G option so it’ll be CPU mining.


Oh right


I put the -G in and still no joy


Try executing:


Remember to execute it in a command window, then close and use a new one for the miner.

Just noticed you’ve missed that one.

EDIT: And try a reboot as everyone knows switching it off and on again fixes 99% of problems…


Ok will do, BTW what does the eth.exe program do it asked me for my master password
I entered it and it started doing something different?


eth is the wallet daemon written in C++

geth is the same but in golang.

You can use eth instead of ethminer with the same command line options.


Thanks, no change, Ill try a reboot


No difference, it must be my PC, cant think what else to do. I may try deleting everything and trying again. thanks for your help


@Ilan1 PM me. I’ll sit down tonight or tomorrow and wall through it with you


Thank you


Let us know how it gets fixed as I’m now stumped and fascinated!


I think I have cracked it, as it appears to be mining now, I added the following in the .bat file:

–opencl-device 0 --opencl-platform 1


Flush your DAG file now that you’re up and running, to make sure everything is clean :thumbsup:


will do,thanks for all your help, i put my 7970 back in to my PC also, so now I am mining with 2 cards currently says 25.82Mh on Dwarfpool, is that about right for a 380x and a 7970 hashing away?



You have only GPU 0 running, check your batch file to add the second GPU.
Can’t help with the specific but you should be able to fix it :wink:


Ok thanks