GHcloud Beta v0.6 is Live!


#1

Good Afternoon :slight_smile:

We’re pleased to announce that GHcloud version 0.6 has been pushed live.

What’s new?

The largest update most of you wont notice. @Daffy has put some tremendous time and work into improving transaction and asset logs. The tx information is now stored in a database opposed to being pulled from Blockchain / Blockstrap via API for better performance. This approach will also allow us to introduce additional features in future versions.

GHcloud now also displays your total earned from GHX “if” you manage your shares via GHcloud.

Additional changes / bug fixes

  • Fixed a bug that caused pagination issues on tx logs and GHX owners list.
  • Fixed header font issue
  • Removed 250 TH/s limitation from y-axis of the GHfarm graph
  • Additional tweaks to the GHcloud theme (minimal changes)
  • GHplatinum added to GH assets on GHcoin page
  • A lot of smaller code and bug fixes

Changelog

v0.6.1 Bugfix for added pool.
v0.6.2 Bugfix for failed address test.

Enjoy exploring the new version, get hashing! :wink:


GHcloud Beta v0.5 is Live!
#2

#3

Great work guys! Especially @daffy :wink: Love the total dividends received feature.


#4

And more will be coming… Shhhhhh It’s a secret.


#5

^^ :wink:


#6

Great work everyone and kudos to @Daffy! Just keeps getting better :slight_smile:


#7

Thanks for all the hard work guys.

----I like secrets, I can keep secrets. Tell me your secrets!!!


#8

Maybe I missed where it was stated… Is the GHPool page no longer going to be available?


#9

Whoops seems something has gone wrong with that one.


#10

This should be fixed now. A coin was added to the pool.


#11

I love “Soon” posts!


#12

That’s really cool and one less thing to have to calculate :slight_smile:


#13

Didn’t check for a long time in my ghcloud account. I couldn’t import my SALT backup.
I got this error :

Unable to import the data. Missing vital Blockstrap attributes.

Last backup was march 15. Any clue ?


#14

Check if there are new lines in the backup. It all depends on the editor you are using.


#15

Got the same problem with both Notepad and Notepad++.
I got my backup on one line only. I did make sure I had no extra blank space at the end.


#16

Can you post a screenshot of the error message?


#17

Here my error, I tried all my backups ( 4 ) from latest to the oldest.
Everything is on Coinprism , I didn’t move my assets yet.
No big deal at this point to recreate new account.
Thanks Daffy :wink:


#18

Wait before you do that.


#19

Can you check if these string are in the backup?

nw_accounts
nw_contacts
nw_blockstrap
nw_keys


#20

My latest backup was march 15. Recently I tried to login and my account setting was gone. Didn’t have time to solve it.
My backup has only “addr” and “priv” tag in it. Is a array of 3 keys