My PC has died :/


#1

So anyway, just a general moan. I’m sure(ish) I’ll be able to fix it.

This morning there was a brief power cut & obviously my PC died.

I switched it back on & it now takes about 10 minutes to loadup. It only gives me intermittent internet access (hence me typing this on the tablet) it flat out refuses to open my Paycon wallet & similarly refuses to open one of my mining programs.

I’ve reset it, fiddled with the wireless dongle checked running processes etc to try and figure out what’s happening and I’ve achieved exactly…nothing.

As you might imagine, I’m a little bit pissed off atm.

Thanks for letting me share. It’s cheaper than a therapist & I’m going to need therapy if I can’t get the beast working properly.


#2

Damn. :frowning:

Have you tired starting in safe mode and running a diagnostic then restarting in regular mode? I hope it gets fixed. Best wishes


#3

That’s the next step I think.

What’s even more odd is that my housemates PC, which wasn’t on at the time, has no internet access either.

Yet we both have mobiles and tablets connected to the router that are working fine.

Worst case scenario I’ll copy my wallet.days to the flash drive, nuke the machine & start fresh, but I’ll try everything and anything, up to and including praying to any sympathetic gods before I go down that road :slight_smile:


#4

Your computer is not the only one having connectivity problem. Other PC have the same issue…
Look at your router first :wink:


#5

Pro-Tip Restart your router.


#6

Same diagnotics :slight_smile:


#7

Stick 125k xpy into the pc
that seems to jump start them :joy:

Sorry couldn’t resist


#8

Yeah, restarting the router was the first thing I tried. Like I say, what’s odd is the tablets & mobiles aren’t having any issues connecting, its just the frickin’ PC’s.

FML.


#9

Ok I suggest you turn off all the devices that are connected with a cable to your router. It seems one of them is flooding the network with garbage and the wifi is not affected. check your dns resolving on the PC most windows hate it when they can’t resolve anything and they have timeouts everywhere. Never understood why a windows PC needs DNS just to start up.


#10

Bob, that sounds very much like a HDD problem. If you are running windows first try running chkdsk (note it is spelled differently in different versions - go figure) if it’s a Mac try repair disk utility. If it is not a bad sector problem the only other thing I can think of off hand is a controller or radio problem. Is it connected through a cable or wireless (if wireless it could be the actual radio component - one of the few components, along with RAM, that are still a bit sensative to low level EMP and or static discharge).
That said I would first run a full diagnostic and repar routine on the HDD.


#11

I’ve given up & left it to my mate to fix. Hopefully, when I get home it’s all good.

There appears to be two seperste issues which ocurred at the same time.

The power cut seems to have led to some sort of corruption of the hdd, causing the wallet & mining program to glitch. Annoying, but repairable. Once I have access.

The second problem appears to be the router. Can’t quite figure that out, there were no hard wire connections & the 2nd PC wasn’t even switched on at the time. The router clearly still works, as we were using it via tablets & mobiles.

I love a good puzzle, as much as the next geek, just not when I’m trying to work :slight_smile:


#12

Do you have a backup of your GHcloud account?

If not, start in safe mode and make sure to grab a backup before your HD or CPU dies.


#13

Have you tried system restore to fix the PC problem? If this is enabled I am sure you would have a snapshot just before the problem.

With the router try what Daffy suggested and see if it is the DNS. Try ping google.com, if that doesn’t work then try ping 8.8.8.8 and if that works then you have a DNS issue. If it looks like a network issue and not a DNS issue try ping your router. If that is consistent when your computer is having problems then it points to your router. Maybe the power outage was the result of a surge and your router could be playing up too.


#14

I’m ashamed to say I haven’t actually created a GHcloud account yet or tried to fiddle with the stuff you guys have created. I’m a let down, I know :frowning:

Yeah I did that after all lse had failed, I have interwebs again now, so I’m just re-installing programs and checking to see if there’s anything else broken :slight_smile:


#15

down-vote… :wink: