S1 Help, Yes S1


#1

I happened to get an s1 the other day.
I can not for the life of me get into the UI
Its powered, lights are on – green, red, blinking green. Ethernet port lights on as well

I have a network cable from the s1 to my laptop.
My Ip settings - wireless
192.168.1.100
255.255.255.0
192.168.1.1

S1’s ip is 192.168.1.99 or 105(has an extra sticker next to the original with 105 on it)

I have the ethernet port with the cable to the S1 set as
192.168.1.89 – I have tried multiple different numbers here
255.255.255.0
192.168.1.1

I can’t ping it(99 or 105)
I’ve tried with my wireless off and on
I’ve powered it down let it sit for 15+ min
I’ve restarted the laptop
I’ve help that really small button on the wifi/ether card for minutes in length

I am at a loss. Any help anyone can provide I will greatly appreciate. Just want to learn my way around it better so if I decide to buy an s5 or 7 I can manage it. Thanks in advanced.


#2

First thing I would do is open your router’s GUI and find where it lists connected devices. Try all of the IP addresses that are there that are not known machines to you. Hopefully you will stumble upon the correct address.

If that does not work, I would suggest trying to restore the S1 to factory settings. The previous owner may have changed the IP address to a different network other then 192.168.1.x. There’s a little push button on the control module that will reset it back to factory. After that, try to connect again to the S1 through the IP addresses listed on the antminer. If that does not work, then once again look at the routers connected devices and try that again.

One of the methods above should work. If not, the antminer may be bad. You never know if they will work or not when you get them second hand, as I am assuming that you did.

Good luck!


#3

Yep 2nd hand
I will give those a try
thanks for the quick reply


#4

If all the devices my router displays are known to me
does that mean…anything?


#5

Im in

Thanks for the help


#6

Glad to hear it!